FLIGHT PLANNING

Flight Planning Using the Route Wizard

The FliteStar Route Wizard is an easy step-by-step tool designed to make flight planning quick and easy. It takes you through each step of the planning process to ensure your route is the most accurate and best available.

If you do not need to create a flight plan when you open FliteStar, click Cancel to close the Route Wizard. If you want to open the Route Wizard at any time while FliteStar is running, click the Route Wizard icon on the left side of the screen or click Preflight > Route Wizard.

Route Wizard Tutorial

This tutorial gives you hands-on experience of the Route Wizard so you can learn about each flight planning feature. For the purposes of this tutorial, you will plan a flight that departs Jefferson County Airport (Jeffco) in Denver, Colorado, and arrives at Portland International Airport in Portland, Oregon. En route to Portland, your flight will stop at Jackson Hole, Wyoming, and Bozeman, Montana.

Pilot/Aircraft Selection

![Figure 2-1: The Pilot/Aircraft Selection dialog box.](image-url)
After opening the Route Wizard, the **Pilot/Aircraft Selection** dialog box appears. To move between fields, press TAB.

If you do not want the Route Wizard to appear automatically each time you start FliteStar, clear the **Show this Wizard at Startup** check box.

The **Current Pilot** field is already filled in based on the user preferences you entered during installation. If you would like to change the pilot:

1. Click **Cancel** to close the Route Wizard.
2. Click **Edit > Pilot(s)**. The **Pilot Manager** appears.
   - To add a new pilot, click **Add**, fill in each field in the **Pilot Information** dialog box, and click **OK**.
   - To edit a pilot’s information, select the pilot, click **Edit**, and modify the necessary fields in the **Pilot Information** dialog box. Click **OK**.
   - To delete a pilot, select the pilot, click **Delete**, and click **Yes**.

For this tutorial, use the following settings for the remainder of the **Pilot/Aircraft Selection** dialog box:

- **Current Aircraft**—Beech Bonanza V35B BE33 (BE33V35B)
- **RPM**—2400 (default)
- **MP**—22 (default)
- **Default Winds**—090° at 20 knots
- **Override Cruise**—leave blank

Click **Next** when finished.

If you plan to use the same pilot and aircraft each time you use FliteStar, select the **Skip This Page** check box so the **Pilot/Aircraft Selection** dialog box does not appear the next time you use the Route Wizard.
Initial Route Information

The next section, Initial Route Information, is for setting the basic parameters for your route. Begin by filling in the departure and destination airports.

1. In the Departure field, type DENVER and press TAB. The Select an Item dialog box appears.

2. Select KBJC (Jeffco) from the list and click OK.

3. In the Destination field, type PORTLAND and press TAB.

4. In the Select an Item dialog box, select KPDX (Portland Intl) and click OK.

Next, enter the desired departure or arrival time for your flight.

1. Select either the Zulu Time check box or the Local Time check box.

2. Click Depart KBJC at.

3. Use the UP ARROW and DOWN ARROW to change the month, date, and time. You can also select each item and type the desired change.

4. If you prefer to plan your flight based on a desired arrival time rather than your departure time, click Arrive KPDX at and follow the directions in step 3.

Now enter your stop-over plans for Jackson Hole, Wyoming, and Bozeman, Montana:

1. Type JACKSON in the Waypoint field, and press TAB.

2. Select KJAC (Jackson Hole) from the list that appears and click OK. The Stop Information box appears.

3. Select Land and Fill Tanks and click OK. The stop is added to the Fuel Stops/Must Fly Points box.

4. Repeat steps 1-3 for Bozeman, Montana (KBZN), but for this stop-over point, select Land Only in the Stop Information dialog box.

5. Select the Optimize Stop Order check box so FliteStar plans a route that flies the shortest distance between these points, not necessarily in the order they were entered.

To modify a stop-over point, click it in the Fuel Stops/Must Fly Points list, then click Edit. To delete the stop-over point, click Remove.

To complete the Initial Route Information dialog box:

1. Select the Show Routing Progress check box (so the Chart View displays your flight plan as it is being developed) and the Plan Alternate Landings check box, which allows you to plan for alternates later in the Route Wizard.
2. Click Next to continue.

![Initial Route Information dialog box](image)

**Figure 2-3:** The completed Initial Route Information dialog box should look like this.

**General Routing Information**

The General Routing Information dialog box allows you to plan for each leg of your flight. To work with this section, select a specific leg of your route or select All Legs from the Legs drop-down menu. For this tutorial:

1. Select KBJC -> KJAC from the drop-down menu and enter these settings:
   - Flight Rules—IFR
   - Automatic Route Type—Airway
   - Desired Cruise Altitude—12000 feet

   When you select a specific leg of a route, the Route Wizard displays the Great Circle Distance for that leg.

2. Select the Use SIDs/STARs and Optimize for Winds check boxes.

3. Select KJAC -> KBZN and enter these settings:
   - Flight Rules—VFR
   - Automatic Route Type—VOR/NDB/Airport
   - Desired Cruise Altitude—12500 feet
   - Max Leg Length NM—100
4. Select each **Use Types** check box.

5. Clear the **Use SIDs/STARs** check box.

6. Plan the final leg by selecting **KBZN -> KPDX** and entering the following settings:
   - Flight Rules—IFR
   - Automatic Route Type—GPS/Direct
   - Desired Cruise Altitude—12000 feet
   - Max Leg Length NM—100

7. Now that each leg has been planned, click **Next** to continue.

![Figure 2-4: The General Routing Information dialog box.](image)

**Download Winds**

The **Download Winds** dialog box allows you to gather wind data for the routing area and times you selected in the previous sections of the Route Wizard. To download the wind data:

1. Select a provider from the **Wx Provider** list.
2. Type your ID in the **Customer #** box.
3. Click **Get Winds**.
4. After winds have been downloaded, click Next.

![Download Winds dialog box](image)

Figure 2.5: The Download Winds dialog box.

**Fuel Planning**

The **Fuel Planning** dialog box allows you to plan for all fuel contingencies. For the purposes of this tutorial, you will be working with each leg individually.

1. Select KBJC -> KJAC.
2. Click **Ramp Fuel (Gal)** and type 74 (default for this aircraft).
3. Type 45 in the **Reserve/Holding Fuel (min)** field.
4. Type 3 in the **Contingency Fuel** field.
5. Type 00 in both the **Additional Fuel (min)** and the **Additional Approach Time (min)** fields.
6. Select the **Use Fuel Stop Planning**, 100LL, and **IFR Only** check boxes.
7. In the **Min. Runway** field, type 3000.
8. In the **Max Leg Length** field, select 3:00.
9. In the **Stop-over Time** field, select 1:00.
10. Repeat these steps for the KJAC -> KBZN leg.
11. For the final leg of the trip (KBZN -> KPDX), fill in the same parameters for the **Initial Fuel** and **Reserves** values, but do not select the **Use Fuel Stop Planning** check box.
12. Click Next.

![Figure 2-6: The Fuel Planning dialog box.](image)

**Airway Routing Options**

The **Airway Routing Options** dialog box allows you to specify some parameters for airway routing. These only apply to the route segments that you indicated should be planned on airways. Remember that earlier in this tutorial you designated the KBJC -> KJAC route type as airways in the **General Route Information** dialog box.

1. Set the following parameters for the KBJC -> KJAC leg of the route:
   - Airway Type—Low Airways
   - Maximum MEA—18000 feet
2. Click Next.

![Airway Routing Options dialog box](image)

**Figure 2-7:** The Airway Routing Options dialog box.

**GPS/Direct Route Generation**

The **GPS/Direct Route Generation** dialog box lets you create parameters for any leg you designated as GPS/Direct. In this tutorial, you selected the GPS/Direct route type for the KBZN -> KPDX leg.

To set parameters for this leg:

1. Click the **Min Alt** drop-down list and select **8000** feet.
2. Click the **Max Alt** drop-down list and select **14000** feet.
3. To calculate a route more quickly, move the **Route Generation** bar to the right. This creates a finer grid, and thus offers the potential for more flight paths to explore. By moving the bar to the left, FliteStar generates the route faster, but lowers tolerances for airspace and terrain avoidance.
4. To search for a flight path over a wider area, move the **Route Search Width** bar to the right. Doing so increases the route generation time.
5. If you chose a minimum altitude that is different than the maximum altitude, you can change the **Altitude Change Penalty** parameters. Moving the bar to the right favors a flight path that flies around an obstacle, while moving it to the left favors a path that flies over the obstacle.
6. Select the **Use Maximum Leg Length** check box to create waypoints at the interval distance you set as the Max Leg Length in the **General Routing Information** dialog box. Clearing this box creates a direct route with no intervening waypoints. Use **Create RNAV Waypoints** to generate an RNAV route.

7. Click **Next** to continue.

![GPS/Direct Route Generation dialog box](image)

**Figure 2-8:** The completed GPS/Direct Route Generation dialog box should look like this.

### Route-Around Options

The **Route-Around Options** box is for airspace and terrain clearance that may apply to all legs, even though most airways may avoid special use airspace.

1. Select the **Prohibited** and **Restricted** check boxes.

2. Select the **Terrain Clearance** check box and type **1000** feet.
3. Click Next.

![Image](image-url)

**Figure 2-9:** The Route-Around Options box.

**FIR/UIR route-around options, which may affect how FliteStar routes you on airways, are only shown when a route leg is selected.**

**SIDs/STARs**

The SIDs/STARs dialog box appears anytime you select to use SIDs/STARs in the General Routing Information dialog box. For this tutorial, you selected to use SIDs at KBJC and STARs at KJAC.

1. Select the **Preview** check box to view a preview of the routing for each SID or STAR you select.

2. Select the **Use SID** check box.

3. Click each SID in the list. Because you selected the **Preview** check box, you can view the waypoints associated with each SID in the box to the right of the list. Leave the last SID (YELL02.MBW) selected.
4. Since there are no STARs available for KJAC, click **Finish** to begin route calculation. Your route is displayed in the Chart View window.

![Figure 2-10: The SIDS/STARS dialog box.](image)

**Plan Alternate**

Use the two **Select Alternate Airport(s)** dialog boxes to set parameters for alternate airport planning.

For this tutorial:

1. Accept the default values for the alternate parameters.
2. Click **Next** to continue.
3. When the second Select Alternate Airport(s) dialog box appears, click 46U (Alpine) to select an alternate airport for the first leg of your flight from Jeffco to Jackson Hole.

![Select Alternate Airport(s) dialog box]

**Figure 2-11:** Your Select Alternate Airport(s) dialog box should look like this.

4. Click **Finish** to have the system update your route.

5. Repeat the process for the second and third legs of the flight.

### Manual Flight Planning

If you want to create a quick plan without using the steps involved with the Route Wizard, you can use the FliteStar VFR, Default, and Low or High Altitude Enroute chart themes to create Direct and Airway routes.

To create a route manually:

1. Open the Route Creation mode, which can be done in one of four ways:
   - Click **Tools > Add Route To [RoutePack]**.
   - Right-click on any empty space in the **RoutePack List** and select **Add Route To** from the right-click menu.
   - Right-click anywhere on the Chart View and select **Add Route To [RoutePack]** from the right-click menu.
   - Press **CTRL + A**.
2. In the **Route Properties** dialog box, name the route, set default winds, and select flight rules. Click **OK**.

3. Click on the Chart View where you want to start the flight, then click successive locations where you want to place waypoints.

If you add a location that does not contain an established waypoint, an icon is inserted in your route. If you click on a location that has co-located waypoints, such as a VOR and an airport, a dialog box appears and you must select one.

4. When you are done adding waypoints, right-click and select **Stop Appending Waypoints** from the right-click menu.

**Working with a Planned Route**

FliteStar makes working with planned routes quick and easy. The Chart View shows the current route and allows you to modify views for your convenience. The RoutePack List also makes modifying the route very convenient.

**The Chart View**

Once FliteStar completes your route, it is displayed in the active Chart View. This view can be modified based on your preferences.
Chart Themes

FliteStar offers several different vector chart themes: Atlas, Default, VFR, European VFR, FMS (High Contrast), High Altitude Enroute, and Low Altitude Enroute. A Roadmap theme is also available for users with StreetVision.

The default view is the VFR theme without terrain.

You can change views in one of two ways:
- Right-click the Chart View, select Vector Chart Themes, and click the desired view.
- From the Chart Themes drop-down list, click the desired view.

Chart Properties

Within any theme, you can hide or display different kinds of map features or data sets. The most commonly used data types are easily available by clicking the appropriate icons on the Preferences toolbar. You can also modify these features by right-clicking the chart and selecting Properties > Chart Preferences.

Chart Views

FliteStar offers several different ways to view the active route chart. To change the view:
1. Click View.
2. Select the type of view you prefer.
   - Split Screen—The split screen option enables you to divide the screen vertically and set up two independent views. This is useful if you want to zoom in on a particular area without losing sight of the entire route, or to view your proposed route on both vector and raster charts at the same time.
   - Profile View—The Profile View presents the terrain and winds aloft information visually along your route. You can modify your plan quickly using this view.
   - Thumbnail View—This view shows a small representation of your route and the surrounding area.
   - Raster Charts—For information on viewing your Digital VFR charts, see the online help.
Working with the RoutePack List

The RoutePack List is the interface for creating and manipulating Route Packs and routes. It displays the fixes for each leg of each route in a tree structure so you can see which routes are associated with each flight you plan. When you click any item in the RoutePack List, that route or waypoint is selected on the Chart View.

To open the RoutePack List, click View > RoutePack List, or press CTRL + L.

Add a RoutePack, Route, or Waypoint

A route is a collection of waypoints with one departure, one destination, and alternates within those points. A RoutePack can be seen as the briefcase that contains the flight information for a complete trip. Route Packs can include one or more routes, airports, and terminal charts. They can be used to maintain one route and associated charts, many legs of a trip, a list of favorite airports, or simply to store a collection of commonly used airports and charts.

To add a RoutePack to your Route List:

1. Click File > Add RoutePack. The RoutePack Properties box appears.
2. Type the name of the RoutePack and select a pilot and aircraft.
3. Click OK.
To add a route:

1. Click the RoutePack to which you want to add the route.
2. Right-click a blank space in the Route List and select Add Route. The Route Properties box appears.
3. Type the name of the route, fill in the wind information, and select the flight rules.
4. Click OK.
5. Click any waypoints you want on the route, then right-click the Chart View and select StopAppending Waypoints.

To add a waypoint:

1. Click a waypoint in the Route List, then right-click in a blank area of the Route List.
2. Click Find/Insert Fix. The Search dialog box appears.
3. Click the tab that corresponds to the type of waypoint you want to insert.
4. Type the name of the waypoint in the Name field. If you don’t know the full name of the waypoint, type the partial name and add a “*” as a wildcard.
5. Click Find.
6. Click Insert to place the new waypoint above the waypoint you clicked in Step 1, or click Append to add it to the end of the route.
7. Click Close. Notice that the route has been modified on the Chart View and the RoutePack List to reflect the addition.

Delete a Routepack, Route, or Waypoint

To delete a route or waypoint, do one of the following:

- Click the item you want to delete and press Delete.
- Right-click the item and click Delete.

To remove a RoutePack from the RoutePack List, right-click the RoutePack and click Unload. To permanently delete RoutePack files from memory, delete them from the directory in which they are saved.

Adjust Route Waypoints

There are several ways to adjust the route waypoints. The easiest way is known as the rubber-band method. To adjust a route waypoint using the rubber-band method:

1. Zoom in on a route area on the Chart View until you can see the VOR symbols and identifiers.
2. Click and hold the pointer on the route line you wish to adjust.
3. Drag the route to the new point. This adds the new navaid to your route and recalculates the performance data. FliteStar also recalculates the descent point for you.

For information on other methods of adjusting waypoints, see the online help.

Adjust Altitude

FliteStar allows you to change a flight plan’s cruise altitude easily by using the Profile View.

1. Click a route leg name in the Route Pack List.
2. Right-click in the Profile View.
3. Click a segment to select it, or click Select All Segments. This selects the entire leg except for the climb and descent portions.
4. Move the pointer to the altitude bar. The pointer becomes an arrow. To increase the altitude of the leg, click the bar and move it up. To decrease the altitude, click the bar and move it down. Notice while doing so that FliteStar indicates the new altitude on the left side of the Profile View.

You can also adjust altitude using the Route Calculator.

Route Calculator

The Route Calculator is a powerful tool that runs scenarios for your trip or responds to changing in-flight conditions to determine what effects certain variables have on your ETA, fuel flow, fuel used, total time, time remaining, total fuel, and time remaining.

To open the Route Calculator, do one of the following:

- Select a route from the Route List, click Tools > Route Calculator.
- Right-click a route on the Route List and click Route Calculator.
- Click the Route Calculator icon on the Quick toolbar.

The Route Calculator lets you edit the Date, ETA, Desired Leg Altitude, Power, Wind, and Temperature columns.

To change the parameters for a particular variable:

1. Double-click the current setting. The field either becomes writable or a new dialog box appears in which you can change the value for that option.
2. Right-click the setting and select Edit. Use the Fill commands to make these settings consistent in the column.
Flight Planning

3. When finished modifying your route, click Apply to close the Route Calculator and apply your changes. If you want to close the Route Calculator without saving your changes, click Cancel.

You can hide columns on the Route Calculator by right-clicking any column heading and clearing the check marks by the columns you want to hide.

Double-clicking the Total column headers changes the heading to Time Remaining or Distance Remaining.

Weight and Balance

You can adjust various weight and balance options associated with your flight plan by using the Weight and Balance tool. To open the dialog box, select a route on the Route List then do one of the following:

- Click Preflight > Weight and Balance.
- Click the Weight and Balance icon on the Quick toolbar.

You can adjust the weight of various items by typing the new amount in the Weight field. The loading graph on the right changes to match the data as you enter it for the CG Stations, giving you an instant visual of how different weight distributions affect flight characteristics.

The fuel is always entered in pounds or kilograms based on the settings in the aircraft model.

Figure 2-14: The Route Calculator.
The **Weight and Balance** box displays whether the adjustments place the total weight within or outside the operating limits for the aircraft.

The **Weather Access** options on the Preflight Menu include basic functions needed to set up, import, and display weather information under the **Weather** tab. For details on weather functions, see Chapter 3—Weather.

### Getting Route Information

To view information about the route, surrounding airspace, navaids, and airports:

1. Click an airport or waypoint on the Chart View. The **Select an Item** dialog box appears.
2. Click the item you want to view and click **Info**.

---

**Figure 2-15:** The Weight and Balance tool.
Flight Planning

If you select an airport, information that you can view and print appears for that airport. This information includes information on runways, communications, airport diagrams, hotels, rental cars, restaurants, and FBOs. A notebook section is also available for you to write and keep important notes you may have about the airport. You can also print airport information as part of a trip kit. See Chapter 4—Reports for more information.

If you select a waypoint, latitude and longitude information appears.

Reports

FliteStar generates several reports each time you plan a flight. You can view these reports by clicking the Reports tab and clicking the appropriate button at the bottom of the screen for the report you wish to view. For more detailed information on these reports, see Chapter 4—Reports.